contador gratis Saltar al contenido

WordPress ya no admitirá versiones anteriores de Internet Explorer

septiembre 19, 2020

WordPress ya no admitirá versiones anteriores de Internet Explorer – Macitynet.it

Hogar Macity Internet

A partir de la versión 4.8, que llegará en los próximos meses, el popular CMS de WordPress ya no admitirá las versiones anteriores del navegador Internet Explorer. La versión mínima utilizable será 11. En la práctica, esto significa que ya no será posible administrar un sitio de WordPress con las versiones anteriores de Explorer. Los desarrolladores de CMS explican que los usuarios que todavía utilizan versiones antiguas de Explorer son en todo caso muy pocos y que ya no tiene sentido apoyar e invertir recursos para asegurar la compatibilidad con este software que ahora Microsoft también quiere enterrar (animando a los usuarios a explotar obviamente Edge).

En la web, el navegador dominante ahora es Chrome. Según los analistas de Net Market Share, el navegador de Google tenía el 58,6% del mercado mundial en marzo pasado. Afortunadamente, el mundo ha cambiado desde que los desarrolladores de sitios web se vieron obligados a crear diferentes versiones de un sitio: la de Explorer (que tenía su propia forma de representar algunos elementos, ignorando especificaciones consideradas estándar por otros navegadores) y el de otros navegadores web.

Ofertas especiales

Los Airpods están de vuelta en Amazon y aún tienen un valor mínimo: 138,99 ?

Este sitio utiliza cookies

Usamos cookies para mejorar su experiencia en nuestro sitio. Al navegar por este sitio, el usuario acepta el uso de cookies.Aceptar Rechazar Leer más

Política de cookies ampliada