contador gratis Saltar al contenido

iPhone, iPad y Mac en riesgo de ataque de piratas informáticos: cómo protegerse

febrero 27, 2020

Por Giacomo Martiradonna Jueves 27 febrero 2020

Una violación de hardware puso a millones de iPhones, iPads y Macs en riesgo de un ataque de piratas informáticos. Para protegerse, simplemente instale al menos una de estas versiones de iOS y macOS

Sorpresa. Solo hoy descubrimos que los chips Cypress Semiconductor y Broadcom WiFi instalados en millones de iPhones, iPads y Macs que sufren una falla de hardware podrían ser explotados por un atacante para descifrar datos confidenciales transmitido a través de una conexión inalámbrica. Solo una actualización para protegerse.

Bloqueo de activación, mucha más seguridad que tiene un costo para el medio ambiente.

Bloqueo de activación, mucha más seguridad que tiene un costo para el medio ambiente.

Bloqueo de activación Un regalo del cielo contra los ladrones, pero también tiene un lado oscuro en el que nunca pensamos: puede convertirse en un problema para el medio ambiente. Por eso

La falla se conoce como Kr00k, y se basa en una debilidad en el sistema de lanzamiento desde el punto de acceso. "Si el punto de acceso o dispositivo del usuario es vulnerable, los datos se insertarán en un búfer de transmisión y se enviarán". Sin embargo, en lugar de usar la clave de cifrado de comunicación, los dispositivos afectados usan una clave hecha completamente de ceros, lo que hace que el proceso de descifrado es inmediato.

Tanto los chips creados por Broadcom como los de Cypress están afectados por el defecto; y la estafa que tales circuitos están instalados en un gran cantidad de baratijas: "De nuestras pruebas confirmamos que, antes de los parches de software, Amazon (Echo, Kindle), Apple (iPhone, iPad, MacBook), Google (Nexus), Samsung (Galaxy), Raspberry (Pi 3), Xiaomi (RedMi) se vieron afectados ), así como los puntos de acceso de Asus y Huawei ".

La buena noticia es que, antes de que se hicieran públicas, esta información se transmitió a los productores que pudieron corregir la toma. por lo tanto He aquí cómo protegerse: solo instala al menos iOS 13.2 y macOS 10.15.1o más tarde Sin embargo, cualquier versión anterior del software lo pone en riesgo. actualizar de inmediato.